OSX: Using a bluetooth out can lead into unsupported audio rate

If I select my Earfun bluetooth as audio out in Renoise, it will always use the samplerate of the prior selected settings, and not always 44100Hz, which is the supported rate. So if I had noraml audio out at 48kHz before, and then switched to bluetooth, Renoise now tries to wrongly resample to 48kHz.

I’m seeing a similar issue with my Airpods Pro, there is no setting I can give that keeps Renoise from completely blowing up trying to use my bluetooth headphones. :frowning: