Phase 22 Asio Problems

Hi folks,

I have an Athlon 1000, 512 MB RAM and a Terratec PHASE 22 as sound card with the most actual drivers working on a Windows 2000 system. I have much problems with sound output via ASIO, I hear clicks and pops in regular intervals. With DirectSound and other sound programs (such as Logic, Nuendo), I don’t get these problems.

I worked through various documentations how to avoid clicks and pops (activating background services in windows system control, putting the card on its own IRQ, deactivating ACPI etc.), but I couldn’t find a solution for it. The clicks and pops appear with all ASIO settings (buffer sizes, latencies, sample rates etc.) and now I don’t know what to do.

I hope I can get some help here, I tried Renoise 1.281 AND 1.5a.

Thank you and greetings,


The drivers are a little bit crappy indeed (I guess), but I tried all buffer sizes. Thank you anyway :) Other ideas, folks?


Okay, I have the solution. One have to deinstall/deactivate the Microsoft GS Wavetable synthesizer. It’s not a bug, it’s a feature. =P