Please Help, Auto Loop Loading.

i downloaded this sample pack and every .wav i load it, it sets the loop to ON, (foward to be exact).

how do you stop this?

preferences -> im/export -> “ignore loops”

ah! thanks alot!

in the instrument settings tab you’ll see this

change loop to none.
you can do it in the sample editor screen too.

…or do what johann said