The portamento on my V.S.Ti plugins has stopped working,when I increase the time value I get no difference. It still works in other hosts. Could it be that I have disabled something somewhere?

Yours Hopefully,


Use two lanes in 1 track.

Is the portamento made to work with vsti? The pitchbend command on the other hand…

Edit: Sorry I misunderstood as usual.

Or you have to use two notes underneath eachother in the same column.
Perhaps you toggled some kind of “polyphone mode” in the plugin for the specific preset that you are mangling with that disables portamento?
In most cases, this really is a setting somewhere inside the plugin on the specific preset.

No, you have to use two columns. You put the note to start portamento from to one column and to other the end note. The pitch will glide.

Now if you put another note to first (or third) column the sound will glide to that. Additionally if you stop another of the notes with off-command the another will continue playing and sound will glide to that played first. You have to stop all notes to halt the synth.

To play with portamento with keyboard you have to disable the edit mode or record in keyjazz mode, otherwise you lose the polyphonic input.

This is how portamento works in Renoise. Exact behavior depends on your synth and its settings.

So there.