Problem when rendering samples from Tyrell N6 VSTi plugin


I am experiencing a weird issue with Tyrell N6 and Renoise when I am trying to render my song or render parts from the pattern as samples. Whenever the rendering process is initiated (song or sample), Tyrell N6 plugin resets its Filter MOD1 parameter to its minimum value of -120.0. In most cases, this will make the plugin completely silent. This should not be any kind of demo restriction or anti-piracy method since the plugin is free.

I have tried this on a fresh new song in order to make sure that no hidden instrument automations are triggering the parameter but it behaves the same way. It also does not matter if I try to force Filter MOD1 to a certain value with manual instrument automation, it gets reset to -120 regardless once the rendering process starts, and stays there during the rendering.

I wonder what exactly in the Renoise’s sample rendering triggers this behavior?

I tested this both in Renoise 64-bit 3.1.1 and 3.2.1.

Link to the VSTi plugin.

Hi Wabe,

I tested this with Renoise 3.2.2 running in Windows 10. Tyrell N6 VST2 Rev. 3898 and everything works OK. If I render the whole song or a selection, Filter MOD1 stays where it was before the render and everything sounds normal.

Make sure that you are running the latest version of Tyrell(3898) and perhaps update Renoise to 3.2.2 if that would help anything. Try disabling any third-party tools too if you have some activated. Not sure if a Midi device would cause such behaviour but try to disconnect those too if you have any attached.

I’m still using Renoise 3.1.0 and the plugin works without any problems here.

Hey, thanks for testing it out. I did all the things you listed but unfortunately the situation did not change for me. Filter MOD1 gets set to -120 every time I invoke render to sample or song.

Which OS are you running Renoise on? Did it work for you before? I can test it on a Mac too if needed

Windows 7 which I have not been able update in a while, even before the official support ended. It’s hard to believe that this would be the cause, but I guess it’s possible. Sadly, my Windows 7 update fails because I have a dual-boot setup and the update wants to mess around with the boot settings of my HDD, or that’s what I read online regarding the specific update in question.

As for did the plugin work before. I don’t know since I just downloaded it today for the first time and noticed this issue.

I tried it with my old Thinkpad running Windows 7 and worked okay, so as you guessed the OS shouldn’t be the problem here

Well, well, it seems that clearing completely the folder where the plugin was installed (the dll files and the plugin presets / settings) solved the issue. I only tried reinstalling the plugin to the same directory earlier and that was not enough. Thanks for the support anyway! Solved for now!

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.