Problem with certain vst-effects first appearing on playback/rendering (ie Valhalla Supermassive)

Problem occurs when playing or rendering the song and the track with the fx appears first time. Parameters of the fx “slide” to their desired form. So if the fx is an echo, you can here that tape echo sound, similar than when changing echo lenght parameter. There is no automations and that fx is used with its default preset.

To avoid this I have to play the song fully first (so all fx’s on all tracks have activated) and then do the rendering.

Any idea what causes this and how to fix it?

That’s a normal behavior. Probably there are some effects fading out or else. A Renoise file is like a loop.
You can “fix” this if you insert an empty pattern at the beginning of the song before rendering.
Afterwards you just have to cut this part of the rendered file with an external program just like Audacity.

1 Like

Thank you for the reply! I always try to make everything on Renoise, but I guess it is not too much work to cut the beginning.

Or try to disable auto suspend in the renoise plug-in settings

1 Like