Problems after downloading vsts

I have a very strange problem with Monster Synth: downloading was ok, the vst screen normally opens, but if I choose any instrument and want to play with keybord, it doesn’t sound (but the first day I downloaded it it was ok).This problem (same for Monster Synth, Surge xt and Vital, while the other dowloaded vst are ok) is not new, months ago I had the same problem with Surge XT, the other vsts were ok. I don’t remember how I solved that problem, unfortunately. I’m on Windows, I always download vst, 32 or 64 bit

You already asked here, there’s no need to open another thread. But again you don’t give any information, so of course nobody can help. It’s like somebody asking a doctor “My leg hurts, what should I do?”. More information is stringently required. At least:

What’s your operating system?
What hardware do you use exactly (soundcard, audio interface, whatever)?
Which VST versions do you use exactly (system, 32/64bit, VST2/3, whatever)?
What exactly happened when exactly after installing these VSTs?

Good luck!

Maybe you have “Enable Keyboard” checked?

It’s located at the bottom of the VST instrument. If it has a check mark :heavy_check_mark: it disables the keyboard-midi-piano. With that checked it allows you to enter values into the synths. With it unchecked you should be able to send midi notes to the synth via your computer keyboard.

Does this fix your issue?

I know enable keyboard option, it’s not my problem. Simply, notes played ok on keyboard with Monster Synth the first day I downloaded it, and from the day after, if I press keyboard, everything is silent. I’ve done nothing, it’s strange.

What version exactly?

What exactly in this particular case?

You need to download the VST2 64bit versions if you’ve got a current Windows version. Deinstall the VSTs that don’t work and install the VST2 64bit versions instead. If you’ve already installed the VST2 64bit versions do a rescan and/or a reinstallation and try again. There must be something wrong if anything else works as expected. If it still doesn’t work I assume there’s a problem within your system in general, but neither with Renoise nor those VSTs.


I will try to reinstall Monster Synth (Surge, too?), but the strange things are that I downloaded some vsts in the latest days, Monster Synth doesn’t work (but just after download it was ok!), and Surge was ok for months! ps I’ve done exactly nothing, and I tried loading vsts just now, both vsts work, but not always. I will try again tomorrow.