Problems With Izotope Trash


I am having problems with rendered wav of a song using specifically the “box-model” feature of Izotope Trash VST/AU.

Everything sounds great in playback within Renoise, but when rendered to wav the sound gets totally damaged. I have tried both Interpolation types in the render dialog box of Renoise and there is no difference at all.
Strange thing is that it seems to be only the “box-model” feature that has this issue. Every other part of Trash sounds correct but as soon as I enable the box-model and select any of the cabinets the rendered sound gets messed up.

I’d appreciate if anyone could confirm this too?

I am using Renoise 2.6.1, Trash 1.14b on MacOS X 10.6.6.

Thanks in advance.

i`ll add mine problem.

all izotop plugins failed to initialize on second renoise app start. after izotop plugs installed , i start renoise - everything works. second start of renoise - all izotop failed to initialize.

As well as checking Interpolation (which you have) also make sure you are trying to Render at the same Sample Rate as you use on Playback. Some plugs are known to behave differently at different sample rates, so you have output of 44.1kHz for your soundcard then try and render to 96kHz and find it sounds totally wrong.

Assume you have tried Real-Time and other Rendering modes as well?

I’ve tried both Interpolation modes. I’ve tried both 44Khz and 48Khz sample rates (the ones my soundcard supports). And I have tried all three rendering modes, but I assumed Real-Time is the “safest” one so that’s what I always use.

Same problem with every combination :(

Here’s a reply I got from Izotope regarding Trash in May 2008

This was concerning version 1.14. It would constantly crash. Looking at the website, it looks like they never fixed anything (1.14b only fixes a Pro Tools issue?) So yeah, when you have plugin problems, write the plugin manufacturers as well.

1.14b is very stable for me, except the thing I mentioned in the thread start. I’ll check with them too but just thought it would be nice to have a confirmation from somebody else using Renoise having the same problem.

OK, I got answer from Izotope Tech Support:


And the suggestions there did not help either…