Process Track Dsp's Doesn't Seem To Work Right.


I’m currently processing a lot of field recorded sounds. Some of them have a little wind noise in the background and I’d like to filter that out with a HP filter, set to butterworth 8n.
Now, when I set the filter and play the sample pressing Z(ed, jahwol) the results are excellent but after I use the ‘Process Track DSP’s’ function (FX button) and delete the filter, the sound is way more filtered than it should be.
Is this a known problem?

Could it be that the rendering process just lowers the result sample volume with the (default?) 6dB, which might appear as overly filtering the sound? Just to rule that out, I mean.

(Archenar is Scottisch, though he probably understands “jahwol” i doubt you can have an intellectual conversation with him in German :P)

Change the headroom in the song settings from 6db to 0 db?

Yup. Change the playback frequency to sampling frequency of sample to have predictable results.