Qwerty On/off

can you turn off QWERTY input for playing instruments?

i’m making a patch in max that essentially executes custom macros, some of which i sloppily defined with letters on the keyboard; so when i’m set to record, some of my macros are typing in note data.

Sorry, currently you cannot disable the keyboard behavior for the QWERTY keyrange…
It has been requested, but so far i have only seen this request once.