reaktor sequenced ensembles in renoise


(gentleclockdivider) #1

This has been a long time issue in renoise , when a reaktor ensemble with built in sequencer misses the first step .

It’s been ongoing for several years and never been fixed .

Now , in the past this was partially related to a reaktor primary module , called song position pointer module , which wasn’t that accurate .

Right now I am demoing a new instrument called trk01 , which is sample accurate , but still manages to miss the first step .

.only in renoise that is .

NO problem in reaper .

If Renoise development is still an ongoing process , could you guys at least have a look at it.


(radian) #2

+1 please thanks.


(EatMe) #3

I do not have reaktor, but I do have a question about this that may somehow solve your problem:

Does increasing the settings in Renoise of the soundcard latency to higher values help with this?
so to say: is there a minimum buffer length for the reaktor plugin?

Please also consult the manual of the reaktor plugin to see if you can find any specific minimum latency setting.


(gentleclockdivider) #4

Reaktor uses 'fixed buffer length ’ by default but this can be turned of with renoise plugin settings , but changing these doesn’t make any difference

I been using reaktor since version 3.0 …that’s almost 20 years …

It’s a problem that only occurs in renoise