Rearoute Asio Driver

I did have Reaper and Renoise synched fine, like in the tutorial video. However recently the option to choose Reaper’s ASIO driver in the audio options of Renoise has disappeared.

anyone know how to get it back?

ive tried reinstalling both programs to no avail. i might reinstall the whole of windows to see if this helps if i have to…

First start Reaper (so the driver is activated), then start Renoise.

Another thing:

If you updated Reaper and got the ASIO driver unawarely unchecked in the Reaper setup (the installation options are by default not unfolded) the driver is being removed to meet desired setup configuration.

Reinstall reaper and take care the ASIO driver is checked.

Edit:the forum submission script is buggy on IE 7.x

well ive tried reinstalling windows and its still happening!!

ive followed everything in the video, which was working last week, yet now it is not showing up at all…

help! i really need these synced

Reinstalling windows won’t help you out…
Reinstalling Reaper and check if this box is checked might:

The first time i installed Reaper, this box was unchecked.

Or do it the old fashioned way that goes with usual software/driver combinations: uninstall Reaper completely, restart windows and reinstall Reaper again.

yeah im sure im checking the box. tried uninstalling etc etc but still nothing.

ive got them synced via midiyoke as you say, so at least they start and stop with each other.

guess ill just have to render my parts from renoise and import in.
would be handy though if i could just get it working like i had it last week!

If you don’t see the ReaRoute ASIO driver there are a few spots where you should be able to locate them in the registry:

HKCR\CLSID{rearoute dll entry}
HKLM\Software\ASIO\ReaRoute ASIO
HKLM\Software\classes\CLSID{rearoute dll entry}

These should be there for any other application to see these drivers.
If you can’t see it in Renoise or any other host, probably you won’t be able to see it in Reaper either and these entries may lack.

PM me if you want to have the .reg keys.

thanks for this, i’ll have a look when i’m home in a few hours.

i might be PMing you though.

none of the above are in my registry. if you could send them over that would be great.

do i just click on them to install?

Looks more like the device driver did not get installed (fully/properly).
reg-file is send. Let me know if it worked out.