Record Note Offs


would it be possible to change the “record note offs” toggle to have renoise completely ignore note offs.
Right now when i trigger samples with my trigger finger in renoise with record note offs disabled, the note offs aren’t recorded but the sounds still get stopped while playing.
So i have a difference between what’s recorded and what i hear when i record.



You have the option to disable “Record note off” in the MIDI preferences (edit: but you’ve already discovered that…)
Guess you need to set the NNA on your samples, so they’ll continue playing when cut.

The note-off signal is always interpreted when received, what might help is by going into the sample properties and set the NNA to “continue” for each sample that you want it to continue.

At least i hope that this is the missing puzzle piece that you were looking for.

Thanks both of you for your answers, that’s exactly what i was looking for.