Recording a new sample in Mono

Hi everyone,

Very simple question: I can’t figure out how to record a new sample in mono! Every time I record a new sample it only comes out my left monitor. Tried to solve this problem but couldn’t figure it out by myself. Thanks everyone

In the Sample Record dialog you have the option in the upper right, 3 buttons, labeled L, R, L+R
if you change that setting then you can also watch the meter switch from two to one meter, and recorded samples will be mono channel.

Also, if you need to ‘monofy’ your previously recorded samples, right click anywhere in the sample editor pane and click “Adjust Sample Format…” (or use F11 key) - in the dialog you can select the needed adjustments under “channels”.

1 Like