Redux: Can't import .xrnl on Linux with Nautilus

I’m trying to import .xrnl libraries downloaded from backstage into Redux.

I’m using 64-bit VST version of Redux on Gentoo Linux in Bitwig Studio and Renoise host.

Steps to reproduce:

  1. Download .xrnl files from Renoise Backstage.

  2. Drag and drop .xrnl from Nautilus file manager to Redux VST instance loaded in BWS (Bitwig) or Renoise.

  3. Nothing happens when normally it should import.

Gentoo Linux (amd64), Redux 1.0 (VST 64-bit), Bitwig Studio 1.1.8 or Renoise 3.0 as VST host, Gnome 3.14.2 as DE.

Thanks for reporting. Can replicate this with Nautilus here too and will look into this.

As a workaround, you can do the following for now:

  • open Redux’ preferences windows (click on the little wrench icon in the top right of the Redux UI)

  • drop XRNL file onto the preferences window now instead. it should work there…

taktik , thanks a lot, that worked for me.


The same problem occurs on my Xfce desktop with the Thunar file manager, and the same solution worked for me. Thanks for the fix !

Fedora 19, x86_64, Planet CCRMA extensions, Bitwig 1.1.8.



Thanks for the workaround @TakTik … ubuntu 14.04 here with Nautilus browser also . EDIT … I don’t think the Elements pack is installing for me, at least I Don’t see it in the Preset drop down menuu, although after dropping it like the other 2 packs it did seem to show the progress of installing ? thanks

" SOLVED" OOPS sorry, just solved my problem, the Elements pack is Multi-samples, which can be found under the " Keyzones " tab. I will leave this post as it is incase others have the same confusions as me :slight_smile: