Redux Error when opening Ableton


I’m relatively new to Redux – I’ve only been using it for a few months. After updating to Redux 1.2.2, I get this error message whenever I open an Ableton file that had an instance of Redux in it:

Screen Shot 2021-04-30 at 2.31.45 PM

After hitting ok, the Redux instance is set to init and demo version – I deleted the demo version from my computer though. If I open a new instance of Redux, it shows the correct registration, etc.

I tried deleting the temp files referenced, and I tried restarting Ableton and my computer, but nothing seems to be solving the issue.

Any insight on this would be greatly appreciated. It really sucks because I programmed out some (what I thought were) pretty cool and intricate breakbeats that now seem lost due to this error.


Thanks for the help, I finally got to the bottom of the issue.

For others who may deal with this (on Mac), there was a second copy of the demo version somehow saved in the User library. This is separate from the system library where I had deleted what I thought was the only copy of the demo version.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.