Registered, But Wav Renderer Button Missing?

I’ve registered Renoise (it appears with my name on the flash screen), but the “Render to Wav” button (which the manual depicts as being below the “Remotemapper” button) isn’t there. Do I have to change a setting somewhere to make it appear?

We have changed this in 1.281: the Render button apears now in the DiskOp, when the “song” category in the chooser is selected.

Ah, thanks… B)

btw: default keyboard shortcut is: LCtrl+LShift+R
But sometimes it work strange when DiscOp in sample section and other sample dir, for example - it selects rendering path to those sample dir…