Reinstalled system... and now I can't start some VSTs

Hi guys

I experienced very very strange thing ever.

I use latest Renoise 2.8. All worked well [when I was working on Win7 x64] and installed lots of vsts and effects.

Then [few days ago] I get rid of old PC components and upgraded to latest: i7 processor, 16GB ram, new motherboard and gfx card [geforce gtx 660ti]… and I leave old [2TB] hard disk for storage [and for now still bootable Windows system] and connected new 250GB SSD hard disk and installed system [Win7 Ultimate x64 again] and started to install one by one VST plugin.

After a while I installed much of them and then after rescanning, Renoise fails to start - it stops to one of my favorite plugin - Atmosphere :(

It just stops on starting screen showing:

Searching for new VST plugins - scanning ‘Atmosphere.dll (->32bit)’…

and nothing.

If I stop the task I will get text:

“Could not find an authorisation. Please contact your reseller of Plugsound for further information.”

Then I restart Renoise and got this text:

"Renoise crashed during the last startup while trying to initialize the Audio plugin:
‘Atmosphere.dll (->32bit)’ (‘C:\Programfiles(x86)\Steinberg\VstPlugins\Atmosphere.dll’)!

To prevent further crashes…"

Then I open

CachedFailedVSTs_x64.db and I could see logfile of crashed VSTs:

============================================================
Version : Renoise V2.8.0 (Mar 14 2012)
Date : 2013-03-29
Time : 23:12:07
OS : Windows 7 Service Pack 1 (x86_64)

CPU: Found 1 enabled unit(s) with 4 core(s) / 8 logical processor(s) per unit. 4 cores, 8 logical processors are enabled in total.

Application: Showing the splash window…
Application: Initializing the API…

Graphport: Initializing Freeimage…

GraphPort: Initializing DirectX…
GraphPort: Initializing the Font Engine…

MIDI: Initializing DirectMusic…
MIDI: Failed to get the DirectMusicPerformance Interface (error: 80040154). Skipping DirectMusic devices…
MIDI: Enumerating Windows MME MIDI devices…
MIDI: Adding MME in-device ‘USB Midi Cable’
MIDI: Adding MME out-device ‘Microsoft GS Wavetable Synth’
MIDI: Adding MME out-device ‘USB Midi Cable’
MIDI: Finished device enumeration

ReWire Slave: ReWire engine link (Local Machine) is already installed and up to date…
ReWire Slave: ReWire engine link (Current User) is already installed and up to date…
ReWire Slave: ReWire Panel was initialized…
ReWire Slave: ReWire Slave mode failed to init (no master is running)…

ReWire Master: Successfully opened

Timer: Seems safe to use the ‘QueryPerformance’ counters…

Warning Message: Renoise crashed during the last startup while trying to initialize the Audio plugin:
Warning Message: ‘Atmosphere.dll (->32bit)’ (‘C:\Program Files (x86)\Steinberg\VstPlugins\Atmosphere.dll’)!
Warning Message: To prevent further crashes, the plugin will no longer be instantiated until you delete the failed plugs cache file:
Warning Message: ‘C:\Users\djnick\AppData\Roaming\Renoise\V2.8.0\CachedFailedVSTs_x64.db’.

Application: Start running…
Application: Loading the preferences…

Exception: The XML file ‘C:\Users\djnick\AppData\Roaming\Renoise\V2.8.0\Scripts\Tools\com.renoise.ToolUpdater.xrnx\manifest.xml’ does not exist!
Exception: The XML file ‘C:\Users\djnick\AppData\Roaming\Renoise\V2.8.0\Scripts\Tools\com.renoise.UpdateChecker.xrnx\manifest.xml’ does not exist!

  • Do you have any idea what to do? I will have to say that this plugin works all well when I reboot from my [slower] HDs [that I use for storage for now]. It is the same system - Windows 7 x64…

Have you tried starting Renoise as Administrator?

Yes. I’ve read this and do the same:

Windows Vista, Windows 7 & Windows 8 - Authorization Error
‘Could not find an authorization. Please contact your reseller of Plugsound for further information.’
If you receive this error, this means you need to run your recording host (Sequencer or DAW) as an Administrator.
Right-click your recording host (Sequencer or DAW) Icon in C:\Program Files and select the “Run as Administrator” option by going to Properties, then the Compatibility tab.

But no help. :(/>

I’ve also right-click on icon and started as Adnimistrator - again no help. Each time between testings I either remove “CachedFailedVSTs_x64.db”, reboot or reinstall Atmosphere… It just keeps stopping on

“Searching for new VST plugins - scanning ‘Atmosphere.dll (->32bit)’…”

:(/>

This is what is written in Windows closing window:

[b]Description:
A problem caused this program to stop interacting with Windows.

Problem signature:
Problem Event Name: AppHangB1
Application Name: Renoise.exe
Application Version: 2.8.0.0
Application Timestamp: 4f60d29c
Hang Signature: 4dd1
Hang Type: 0
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Hang Signature 1: 4dd16413575d168a3bef944370edcdec
Additional Hang Signature 2: 3d15
Additional Hang Signature 3: 3d1557ea3575b9fb5e5c6bc825c72c14
Additional Hang Signature 4: 4dd1
Additional Hang Signature 5: 4dd16413575d168a3bef944370edcdec
Additional Hang Signature 6: 3d15
Additional Hang Signature 7: 3d1557ea3575b9fb5e5c6bc825c72c14

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt
[/b]

Log into your Spectrasonics account and ask for proper support. Spectrasonics are nice guys and often offer great solutions and support to their customers.

EDIT: I certainly hope you’re not using warez. If you can afford to get the “latest” in hardware, you can certainly also afford to support the developers of the software you use.

That is not strange, you simply stumbled upon the protection method that the VST developer used to guarantee your plugins are only used on one machine and not multiple pc’s at the same time.
You need to get new authentication for challenge response keys for those VST plugins since you have most likely swapped vital components of your PC which these VST plugins no longer can fingerprint match your new hardware to the old fingerprint that it made when you registered the plugins.
It is a shit method, in that regard having an iLok is a blessing because then it depends on you having the iLok inserted. But not every plugin vender supports such a method.

Sure, it is not warez. I’ve bought it back in 2008, was long time ago. I asked for help in Spectrasonics and they suggest me to reinstall Windows [!] or upgrade to 40GB Omnisphere… Damn, it is way too big to use only ambient sounds :( It will fill 30% of my System HD…

I will investigate further later, I am overcrowded with videos and gfx work…

Hi everybody

I am new in this forum, what’s up.

djnick, today I found THIS … maybe it is of some help in making the plugin usable again.
… or you may find something in the registry of your old installation (?)
mac-address is often used to lock a license to a physical box.

Good luck anyway