Remove velocity when inputting notes from midi keyboard

Hi there, I have a question about midi keyboards. Currently I’m using a cheapt Akai midi keyboard to input the notes into the pattern editor.

However, you really have to press the notes down hard to get the full velocity (7F) of each note! There doesn’t seem to be a sensitivity setting on the device itself…

Is there a way to input the notes using the midi keyboard, so they come out the same way as using the regular keyboard? Ideally, always 7F or whatever is selected for the current velocity value.

Many thanks

1 Like

Goto Top Menu “Edit”->“Preferences”->“MIDI Tab”->“Record & Play Filter”-> disable “Velocities”

Notes that you input with this disabled will have nothing in the volume column, so standard max volume like when you input with the typewriter should be the default.

1 Like

Fantastic, just what I wanted. Cheers!

Or select all your notes , go to advanced pattern editor , modify velocity ( bottom of advanc.pett.ed.)