Render to sample with Stereo width settings

maybe it’s just me, but is it normal when you say render to sample that it doesn’t render the width settings? You just want to render sound like you hear it, don’t you?

It renders correctly for me.

  • Add a new track.
  • Set its width to 50%.
  • Record a note to that track.
  • Make a selection on that track and render to sample.
  • The new sample is rendered with 50% width applied to it.

Strange did the same, but only the width was applied to 100% . It came out differently then the original.

Will test it tomorrow again.

One important thing to keep in mind: When you set 100% width on a track, it’s actually producing a 180° degree phase rotation on the right stereo channel. In other words, it’s phase inverted.

When you render the sound from this track to sample and then play it back through the same track with 100% width, you are rotating it by 180° degrees once more – ie. inverting it once more – resulting in a 360° degree rotation. In other words, there has been no change. You have inverted the right channel, and then re-inverted it back to its original state.

Try to play the rendered sample on a different track which has the width set to 0%, and you should hear the sample does in fact have the original width setting rendered into it.

Generally speaking, you should simply avoid using 100% width, because in most cases it simply destroys your stereo image and causes nasty problems. In some cases, 100% width can result in a sound which will actually cancel itself out to complete silence when the stereo signal is played through a mono system. This is definitely not what you want :)