Rendering song - separate OUTPUTS are getting recorded

Hi,

I’m using Renoise to send out clock to my modular. I’m using an audio interface with 8 outputs. When I render my song, the outputs sending clock are getting rendered along with my master channel. I thought they would be treated as separate and not included. Am I doing something wrong?

Thanks

Bump - sorry I still need help with this, and its rendering all my recordings useless right now.

why are my channels which are sent to separate audio outputs getting recorded along with my MASTER channel?

the tracks on the left are my separate outputs sending out an audio pulse. I don’t want these included when I render my song… what am I doing wrong?

08

I’d like to get something like this working for myself. I’ve only been able to do this with group routings into Soundflower and using the Sample Recorder realtime. Can you screenshot both your Aggregate device settings as well as your clock track routings? With my interface, Rendering grabs everything going out to primary outputs 1+2(L/R).

Have you tried muting that group or the individual tracks before you render?

Hey, well the clock outputs you see in the CLOCKS group there just go out the back of my Motu 828 on outputs 5 6 7 8 9 and 10. They are just sending a sample of a clock pulse, which i use to clock the eurorack sequencers. Works great. I don’t use Soundflower, just the Motu so there’s no aggregrate device to show you, sorry.

yeah but then the clock pulse on these tracks is not sent out to the eurorack :confused:

@taktik

Is there a way to not include the tracks sent to separate outputs (as above) in the master rendered file?

If you can’t mute the tracks that you don’t want to render, you could render with the “Save each Track into a separate File” and then merge mix-down only the ones that you actually want to include.

1 Like

That was going to be my next guess.