Renoise 2.7 Render Volume Issue

G’day All,

Seem to be having an issue last few projects with my renders coming out softer then when mixing in renoise.
I use a maximiser dsp on the MST channel to give it a bit of polish (which used to work for me)
once the track is rendered it is noticebly softer then the mix in renoise … it is as if applying an effect on the MST channel is bypassed?!
This hasn’t always been the case right?

Sorry if this is a crap question / newbie stylez but just after a quick answer in the middle of a project

Many thanks in advance ! Keep on trackin’


the amount of headroom is configurable now, don’t have Renoise on this comp, but I guess it is some where in the preferences?

it’s in:
Song settings => Player options => Track headroom