Renoise not finding recently installed plugins

Hey, so, I’m seriously stumped here.

I installed Granite Demo VST2+AU, Granulizer 2 Demo VST2+VST3+AU and Helm VST2+AU to my 10.14.6 OSX Mac Mini. After the installation I tried to find them in my Renoise 3.2.1, but to no avail. All the other plugins installed previous to them were found all fine, but those seemed to be totally missing. My Bitwig and Live 10 Lite found them nicely, so they should be findable.

  • I checked that the .vst and .component files were in right directories. They were.
  • I checked that the right directories were added to Renoise preferences. They were.
  • I tried rescanning them. It did, but didn’t find them.
  • I tried booting the machine, just in case if that would magically make them appear. It didn’t.
  • I even removed the CachedAUs_x64.db, CachedFailedAUs_x64.db, CachedFailedVSTs_x64.db and CachedVSTs_x64.db. It made them again, but still didn’t find the new plugins.

Where to next? What can I try doing next?

Are these fx or vsti, depending on what type, where are you looking for them in Renoise? In the trackdsp tab or in the plugin section of the instr. editor?

I forgot there was a separate plugin section for instrument VSTs… :sweat_smile: Well, that got solved there, thanks for that!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.