Renoise Not Sending Midi Sync?

Any ideas?

I’ve got this problem that I cannot get cubase to sync to Renoise, but the other way round it works ok.

(all the settings in cubase Sync setup should be ok.)

Sending sync via Midiyoke ch1 to cubase
and I’ve set cubase to receive everything possible from midiyoke 1 in the sync menu…

But still the sync works only if I decide to switch Cubase to master and use Renoise as slave.

apparently cubase won’t work in slave mode. you can only run it as master.

however you could try Reaper, which i have set up running as slave to renoise. i like it better than cubase too :)

I tried to slave Cubase SX to my MPC clock once, but that doesn’t work. The developers at Steinberg would never come up with the scary idea that someone would slave Cubase to another sequencer.

This was no problem with Cubase (2.0?) on the Atari though. Back then you could specify midi clock intern or extern.

Thanks for your responses.


I think this was the case in the earlier versions of Cubase SX.

In SX 3 though there is now a menu where you can set the timebase for external Midi Timecode and you can also set the MIDI port from which to receive the sync.

I think that kind of menu would not be included if there was no function behind it?

Although, have you guys tried this menu in SX 3 btw.? It’s called the “Sync setup…” under “Transport” menu.


and this might be due to the fact that I’m using the oldschool trick to get more resolution (speed 1,5).

Gotta test this before saying anything more. I think this might well be the cause for the problem… Will post back l8ter


(for the dev’s) I’ve checked that this is not renoise using MIDI OX so the topic title is a bit misleading.