Renoise quick scans VSTs, doesn't include some in plugins tab

I’ve done the obvious to begin with:
*Un- and reinstalled latest Renoise ver, tried some older ones too
*My prefered VST folder is D:\x128, but I’ve tried installing VST and Renoise in default C:\ location
*Deleted plugin caches in %AppData%

Having problems with Scaler VST from plugin boutique. Like the title says-- in the quick scan for plugins
scaler.dll is actually read in the bottom left corner but doesn’t appear in plugin tab. I have tab expanded, no hidden devices.
Other VSTs work without a hitch. Could it be that the plugin is MIDI-specific? Had it working for months before I can’t get it recognized anymore for the life of me.
I was surprised when I tried installing InstaChord which was less preferred and it too didn’t get put in plugins tab.

Am at wits end.


Are you sure you’re looking in the right plugin list?

For vst effects (hall, distortion, compressor … ), look here …


For vst instruments (Piano, drumcomputer, DelayLama, …) look here …


Thanks, it’s certainly a VST instrument that belongs in the upper tab though.
It’s just weird that Renoise refuses to pick up the dll file after it’s scanned…
It usually gets picked up and requests the license file at first startup.
I’ve also tried installing x32 and x64 and VST3, all being enabled in pref.

It seems that you tried everything.

A Google search on “scaler vst doesn’t show up”, lists many complaints about scaler not being found, in many different DAWs and other people reacting that they experience the same problem.

Maybe there is a solution in the results too. Good luck.