Rewire Problem On Mac

Hey there,

I use rewire on my PC and everything works fine. I have tried today on my macbook pro and it doesn’t seem to work.
When I open Renoise, Cubase recognise it but I can’t do anything in Renoise, can’t scroll down/up using the arrow key and I can’t play the whole thing unless I do it from cubase. Obviously it makes things rather difficult when it comes to editing.
Does anyone know something about this problem?

Thank you

How is the the sync mode on your mac copy set?

That might be a difference to how your setting is on PC:

Thanks for the quick answer.
I have tried this already, it doesn’t work.
I have set it on Full Transport Sync but it’s still impossible to control Renoise…

The image comes straight from our tutorials page where it shows the default setting of the item (which is full transport).
If it is set to Bars and BPM’s only if you should be able to control from within Renoise because in that mode, the sequence positions aren’t linked any longer with the master host.
Also turning off Pattern Follow mode might be a toggle that you need along here, but i’m not sure.

I have tried again different possibilities and the problem seems bigger than I thought. I can’t even write anything inside the pattern editor.
Does anyone knows where that could come from? Host application parameter?