Rewire (Slave) Problem

Can’t get Renoise to show up as a Rewire salve in Cakewalk Sonar. Is the problem my Renoise or my Sonar installation??
Kinda hard to find any help on this subject.


you did start cubase first and renoise second, and renoise did ask if you want it to be rewire slave to the rewire master?

Hm… I use Sonar, and not Cubase. In any case… I tried both ways, but what I usually do is to start renoise via the synthrack in Sonar. But now Renoise does not even show up as one of the rewire devices available.


When you’re on Windows Vista or Windows7, try starting the ReWire master (Sonar) as admin or with administrator privileges.

I know this is an old thread, but I’m having the same or similar problem. I’m using Sonar X1 32-bit and Renoise 2.8.0 32-bit. OS is Windows 7 64-bit. I want to use Sonar as Rewire master, so I start it first. Then I start Renoise, but I don’t see any message asking if I want to use it as a Rewire slave. Sonar’s instructions say to add the Rewire slave as a Rewire instrument, so I try that, but Renoise doens’t show up as a Rewire device (interestingly, Reaper does).

Does anyone else use Sonar & Renoise together? According to a compatibility list I found, this is supposed to work, but I haven’t had any success.

I tried starting each of the apps as Admin, and this didn’t make any difference.

Thanks, Matt

You can try to de- and reinstall Renoise, Renoise will then reinstall and reregister its ReWire driver.

Thanks vV, that solved the problem!