Sample record not giving option for input device (OSX)

So I’m trying to record my analog Rtym in renoise. I have my audio interface set as my in and out device in audio preferences. The clock and transport from renoise are being sent to the rytm so when I start a pattern in renoise it plays on the rtym. When I go the record button on the sample tab it doesn’t show an option on where I would like to receive the incoming audio, and although can be heard through the direct monitoring, nothing shows on the levels of the VU meter.

From looking on the manual and from what others have said there should be an input window on the record function. I’m on OSX


Renoise must receive permission to you use your microphone

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.