Setting Vst_path Doesn't Work?

I’ve used the following methods to get ReNoise to see my VST path:

set VST_PATH=xxx

as well as the linux help page way of doing it…

In all, 3 methods tried = no luck.

The only Linux VSTs I have are the MDA plugs…are they black listed or something and that’s why they don’t show up? In energyXT2, they work great…wouldn’t make sense for them to be blacklisted.

Hi,

make sure:

  • that your vst plugins are native (-> windows dll files won’t work. Use the native .so files, if available)
  • that the environment variable really is set in the environment you are starting renoise from. (-> setting VST_PATH in one shell and starting renoise from another won’t work)

well… i guess you are aware of both things (seing that you are talking about the MDA plugins and the linux help page)… i am just asking to make sure. ^^

Or simply install them into the default locations, then you dont have to mess around with environment variables:

/usr/lib/vst or
/usr/local/lib/vst or
/home/YOURLOGIN/.vst (recommended)

that worked, taktik, and was easier. however, it’s not readily obvious in the documents included with renoise itself that those directories are default. I think maybe in ‘preferences’ where you select whether to include vsts and rescan, there should maybe be a quick reference or tip or something stating these directories.

Again, it’s easier than setting environment variable when you KNOW about it, but it’s not readily appearant…

Thanks.