Silent Way VST: Calibrating VCO not working


I am trying to use silent way 2.4.2 with renoise 3.0.1 just as a basic cv/trig set up with my motu 2408mkII and pci-342 on my pc running xp. I am having no luck with calibrating the vco or triggering my envelope/amp.

the same set up is working just fine in reaper. no issues there.

However when I try it in renoise is seams as tho im not generating enough voltage to gate/trig my envelope and only enough voltage to get about 1-2 octave’s of mismatched/useless cv over my vco ???

If anybody else has encountered this and can point me in the right direction that would be great.

thanks for any and all input


really ??? nobody has had any issues with silent way and renoise ??? should i just go a different route ?

It’s more likely no one else has experience of setting it up innrenoise

I used cubase as there was a tut to follow

not generating enough voltage to gate/trig my envelope

I guess the default headroom of -6db is being applied?

Try going to Renoise > Song > Playback and Compatibility options, and set the headroom to 0db


thanks for the feedback but i figured it out. unbeknownst to me when you turn down the master slider on the mixer page it turns down all of the individual outs as well…

i thought it was just turning down my main stereo pair heading off to my amp…

so without realizing it i was in fact muting or at least severely disabling the dc output from my individual outs plugged in to my synth

hopefully this help someone else


Thanks for the info. I’ve noticed even with master at 0, the calibration files i’ve saved, when loaded, it doesn’t track properly in Renoise but fine in other daws. I think I’ll try my headroom at 0.