[solved] Assigning a shortcut to "Silence selection"


(James Britt / Neurogami) #1

In the sample editor I can select part of the wave and then go click on the button below for “Silence selection”

When I hover the mouse over this button I get a popup help bubble that says “Silence selection [noKey]”

I take this to mean that no keyboard shortcut has yet been assigned to this. (Other buttons will show the assigned keyboard shortcut if one has been assigned.)

However, if I go to Renoise options and try to set a keyboard shortcut for this button the option is not found. I searched on both “silence” and “selection” but no luck.

I often have samples with numerous sections of audible background noise that I want to silence, and the process would be much faster if I didn’t have to keep moving the cursor to do this.

Is it possible to set up a keyboard shortcut for this?


#2

Not sure Neurogami, but have a look under “Sample Editor/Process/Mute” option in the preferences keyboard shortcuts. That might be the ‘silence selection’ option you can assign to :slight_smile:


(James Britt / Neurogami) #3

YES! Thank you, 4Tey. That’s it.