[Solved] Au Difficulty

I’ve been getting an error message saying Failed to create the plugin GUI see log for details.
Reproducing this is esay the secound time I open the plugin it won’t work
I expect my AU plugin (Absynth 5) to open up.
The result is the error message.
Price of Renoise about 74 dollors
It’s the AU that smack the S**t out of me Oompa, Loompa

That “error, check the log file” is not necessarily Renoise. It’s an error coming from your plugin. Have you reported the bug to Native Instruments?

Anyways, from your screenshot, it says that the plugin is bridged. More precisely where it says "AU: Absynth 5 (->64bit), the little arrow means that the plugin will be opened using Renoise’s bridge technology. The bridge is basically a last resort for old incompatible plugins. You should avoid “the bridge” (eg. “the graveyard, where plugins go to die”) when possible.

First, read this (post #7). Is this you? If so, well, don’t do that.

If not, try running Renoise 32bit with 32 bit plugins and Renoise 64bit with 64plugins. You can install both at the same time. Just rename the .app file you drag to the Applications folder.

if that doesn’t work, try the VST version of Absynth. On OSX, when a VST version for OSX is available, AU plugins are usually just badly/hastily ported VST versions wrapped in a redundant AU compatibility layer.

Does this help?

isnt there an au- 64bit version of absynth 5 ?

Yea, Post number 7 worked great Thanks.

That only sounds valid for using 32 bit plugins in a 64-bit environment else we could replace the -> for a tombstone icon (there is also bridging 64 bit plugins in 32-bit renoise).