[Solved] Cannot Load Samples In 2.7.0 Final Apodio/Ubuntu

Hi All,

I just installed the final 2.7.0 on my linux machine (APODIO 8 rc5 which is based on Ubuntu and running the most recent generic linux kernel) and I cannot load samples into the instrument slots at all. Did not have this problem with all the recent betas I was using. Thought it had to do with the tools in installed (step sequencer and epic arpeggiator) but still having the same problem after uninstalling these modules. Any help would be appreciated would really love to dive head first into making music today! Thanks,


Can you give some more info on what happens when trying to load samples? Does it give an error message, does it crash?

Also, are the samples .WAV, .AIFF, .FLAC, .MP3, something else?

double clicking or pressing return failed to load the samples…as in nothing happened. however i installed 2.6.1 and encountered the same behavior. decided to reinstall 2.7.0 and restarted and problem solved. still wonder what caused it to happen.