[solved]Crashed Vsti Disabled And Cannot Be Recovered


I am trying the Waldorf Largo demo and had issues with the authorization after installing it.
I launched the plugin and it was disabled by Renoise. I cannot locate it anymore nor load it.

I had to go to another hos to launch Largo and authorize it finally.

Now everything is fine but I cannot locate Largo anywhere in Renoise.

I have tried to rescan the VSTI’s and all other options.
Also, I have reinstalled Renoise and also deleted the VSTI cache file.

I still cannot see Largo.

Anyone please help?


Have you tried the “rescan previously failed plugins” option near the VST folder configuration?

Yes! I have rescanned many times but it does not show up anymore…

Other than trying to delete the cache again, i have no further ideas in that regard.

Inside Renoise go to menu “Help -> Show The Preferences Folder…” and delete the files “CachedFailedVSTs.db” and “CachedVSTs.db”, then close and restart Renoise and try scanning again. Also you might get a hint by opening the log file from Renoise… menu “Help -> Show The Log File…” and double click “Log.txt”.

Got it! I wasn’t deleting the cache files properly. Many thanks!