[solved] How to stop Redux from constantly autosaving?


(jasonwuest) #1

Redux autosaves the instrument every time I make any change to a parameter. Like if I shift a macro wheel a bit, it autosaves. Can this behaviour be stopped? Makes it stutter and such even with small instruments. It’s really annoying.

EDIT:

figured it out, it was Reaper, not Redux, have to set minima undo states for Redux in Reaper, problem solved.


(archovoid) #2

actually i think the option should be given from inside redux. (in VCV host it’s the same)