[solved] Linux: bash: renoise: command not found

Newest beta will not launch from file manager icon or terminal execution (b3 or b2, didnt check b1).

Install script will not launch either.

Terminal execution gives ‘bash: renoise: command not found’.

All previous versions of renoise (1.8 - 3.0) work fine.

Linux Crunchbang 32-bit

Which permission flags do the files in the downloaded and extracted archive have? They should all be 777. The installer will fix them while installing the files into the system…

If they are not777, try a chmod +x on the “renoise” executable - same for the install.sh script, or launch the install.sh script via “sudo bash install.sh”.

“sudo bash install.sh” worked, but I dont have GLIBC 2.15 or greater so I still cant execute, time to upgrade I suppose :slight_smile:


A pity thatCrunchbang is no longer developed. Was my favorite Linux dist for a long time.

EDIT: oh, wait:

#! is not dead.

It says now onhttps://crunchbangplusplus.org/

But yes, Renoise 3.1 requires GLIBC 2.15 or greater, in the Ubuntu world: Ubuntu 12 or later.

Crunchbang has been my favorite for years.

The community continued on to Bunsen Labs, but I’ve yet to try it.

Big love for BunsenLabs. Just switched my home rig over to Hydrogen and I’m loving it, and 3.1 plays quite nicely with it.