[Solved] Muting A Track , Vu Meter Inactive

If I remember correctly , in previous versions when we muted a track , the vu meter of the track was stil visible in the mixer , al beit in a different colour ,
Not anymore , what happened ?
Now it is verry confusing ,bring it back please

Aren’t you confused with Post and pre mixer? The vu meters in the post mixer will show a white measuring yes.

well that is what I am saying , in the pre mixer there is no vu meter indication when the track is muted I am sure that in previous versions when a track was muted , the signal was still visible in the pre mixer:
The white line you are saying(in the pre mixer ) just dissapears when the signal dies…(muted )

I don’t know for sure, but i’m not missing it at all. No more confusing vu meters from tracks that actually don’t produce audio even if the color is different.

WHHHHHHHHHHaaaattttt ???
Now if we mute a track and have the mixer open , we don´t even know or see that a signal is present , and there was nothing confusing about it at all , if a signal is present but muted , it should be visible in the pre mixer
SO this behaviour has changed , can someone from the developers team confirm this

If you set the mute mode to “Mute” in the Plugin/Misc preferences, you will have your VU meter giving a signal (also in the PRE mixer). It just doesn’t do this with Off mode because that is the CPU saving mode. (else there would be no way to be able to temporary get rid of cpu hungry VST plugins if you get crackling and stuttering like hell)

wow,Howlong has this feature been there ??? , muting a track and saving cpu , I´ve never used it that way :)

Since 1.5 i believe.
But did the last answer satisfied you now?

yessure it has satisfied my needs
I always used the mute status when the vu meter was still visible ,not knowing about the cpu save mode …