[Solved] Osx: Massive.vst Problem Won't Load Into Renoise

In the massive install, the .vst was checked, and I have manually checked the folder to see if it was installed, and it was. In that folder I have other NI .vst’s which have loaded, along with numerous other .vst’s that have loaded successfully into Renoise. Also I have right-clicked on the ‘massive.vst’ and ‘opened with’ and chosen Renoise, where it then says in the lower right corner of Renoise that it was loading ‘massive.vst’ yet it is still not found in the .vst section once the ‘loading’ part disappears.

Have searched and some have had problems and others have not, I am a novice with Renoise, any help would be great.

Firstly have you set your VST paths up correctly?


Secondly: Are you trying to load via the Plugins part of Instrument Settings?


If the answer to both is Yes can you load it in other hosts? I don’t know if Massive comes in anything but the VST2 32bit version you need for Renoise and my quick look on the NI site didn’t answer that definitively. If there are VST3 or 64bit version you need to be sure you’re not trying to use these.

Works perfectly now, thanks for the help!

Which version of Massive? Tried an update of Massive?
Which version of MacOSX are you running btw?
Does the plugin load in other hosts?

[/s]Seems you got it running.
No need to answer then anylonger.

No worries. I hope you have fun with Renoise :)