[solved] Problem with audio interface, have sound but no visible signa


I experiment with hardware line in. My audio interface is at the moment a Zoom H4. Its basically a hand recorder but it has two line-in 6.3 / XLR combination. Also it has its own asio driver which i have installed. I can configure renoise to use this asio driver. renoise behaves pretty normal, so i use some saved samples on tracks, then i add the meta device “line in” for my “novation drumstation” on a extra track. when i press midi stuff the drums hit lag free and it sounds pretty good. I can record a sample from my hardware directly into the renoise sampler, it sounds identical. BUT this works even without the meta device “line in”. i cant see any signal and cant change volumes for it, the hardware-signal skips the “line in”. there are no green bars moving at all for the hardware. So, the asio produces the sound some where else, maybe just in windows, but also there i cant change any volumes, the hardware sound keeps its amplitude, even if windows is fully muted i can still hear it. Of corse i can turn it silent on the hardware knob it self. In the asio interface configuration is nothing special except sample rate and buffer stuff. I am totally lost here. Any advice?


Direct monitoring is enable maybe?

ok looks like it was just some bug, after some restarts and tests with other drivers i tested it again and it works now.

damit, i still had kinda “dry” signal. its cause the you cant disable “monitoring” on the output on this ZoomH4.

with the fruity loops asio driver i was finally able to set a other output device, without boundaries to a input device, this fixed every thing. (asio4all wasnt able to use my zoomH4 input at all, no combinations with other hardware where possible.)