[Solved] Registering Quikquak Vsts On Windows

My old PPC Mac G4 died, so I’m transferring my backup files to a Toshiba (Intel Dual Core T3400, 3GB SDRAM, 160GB HDD, Vista). I’ve used my Mac for 6 + years until I ran it to the ground, so working with Windows is quite new but I’ve managed to get everything up and running except QuikQuak’s plug-ins. SonicCharge’s MicroTonic & SynPlant and Schwa’s Spectro registered fine, though I had a couple of hick-ups with Spectro the first time I tried to register it.

GlassViper (Instrument)

  1. I load it up.
  2. I register it, and the REGISTER icon disappears, great.
  3. I close GlassViper, re-load it and I have to register it again, same thing if I quit and re-start Renoise.

RaySpace and RaySpace Stereo (Effects)

  1. I placed the key in ProgramFiles/VSTPlugIns/QuikQuak
  2. I load it up and the key I guess isn’t recognized, so the BUY button remains.
  3. I try to register it and nothing, the BUY icon remains.

I contacted QuikQuak and will continue to correspond with him until it gets resolved. I haven’t tested it on any other computer, DAW, or other versions of Renoise.

Try running Renoise once as admin and register the plugs, then run it as “normal” user again. A few plugins don’t support Windows UAC.

-> Right click the Renoise.exe in the Explorer -> “Run as administrator”

Great, thanks, my QuikQuak plugs are registered.