[solved] Rendering To Disk Produces Silent File


Jenoki was helping me with this in the IRC channel and he couldn’t work out the problem.

Jenoki was able to render the file from the .xrns with no problems, so what could be wrong with my set-up?!?

I hope I’ve provided enough detail. Please let me know if there’s anything else I should say, screenshots you want to see etc.

(P.S. the song is a joke, don’t judge ;) )

The song also rendered fine here.

Have you tried to re-download and re-install Renoise? It’s possible that your installation has become corrupt somehow.

That’s sorted it straight away! Thanks dBlue! :)

That should have been the first thing that I tried once Jenoki managed to render the file. :rolleyes:

I wonder how my copy could have become corrupted?? I notice the copy I was using is a local copy I made of the original .app file, as this seems to be the only way to run two instances of Renoise (for copy/paste purposes etc) concurrently on OS X, or am I wrong about that??