[solved] Renoise hangs when opening one of my xrns

So I was working on a song late yesterday and when I try to reopening it now, renoise just hangs… Nothing happens. It stays Loading song ‘blablabla.xrns’… forever.

What can I do?

Plugin server isn’t running in background. Not a single plugin… Just renoise application and it’s taking 273 MB memory… Then when crashed, back to 1.4MB.

I can load the song if I remove all vsti instruments.

  1. Try to open the most recent backup. You’ve got them enabled, right?

  2. Disable all of your VST plugins and try to load the song again. If it does load, search for malfunctioning plugins, if it doesn’t, it may be corrupted project file.

Have a look at your Renoise “Log.txt” file to see if there are any clues.

It’s located in:

Would be great if you can also share the XRNS file and log file with us for further inspection, either here, via your favourite file host, or email it to: support_at_renoise_dot_com

I solved it be uninstalling renoise and installing it again. Also I went into my registry and deleted everything regarding the plugin: NEXUS

because that plugin was the culprit… Now Nexus works again.