[solved] Softtube Acoustic Feedback Not Found

Hi, I downloaded Softtube Acoustic feedback. Its installed in my usual VSTPlugins folder but Renoise can’t find it for some reason. It should be under the Track DSPs but its not appearing.

Has anyone had this working or is it not compatible with Renoise? I was going to use it in conjunction with Slayer2 to make some nice squeals. :)

tried to load the demo downloaded from here

VSTPlugs: Searching for new VST plugins in 'C:\Programmi\VstPlugins\'...  
VstPlugs: Trying to instantiate C:\Programmi\VstPlugins\Softube\Acoustic Feedback.dll  
VstPlugs: Instantiate FAILED (failed to load the DLL)  

edit: apparently this has to do with even the demo requiring an iLok USB dongle in order to start. I will report in a few.

yes, believe it or not, you need to request a demo iLok license for this plugin (thus requiring an iLok USB key) in order to even try the program. how smart!

once received the license validation through email, you have to log into ilok site, download the ilok client if you did not it already, install it, then synchronize the client in order to identify your key, then download the license. apparently, this works on Internet Explorer only.

once done this, I had to uninstall and reinstall the demo in order to convince it that I had an iLok key. This done, remember to rescan failed plugs in Renoise through Edit => Preferences => Misc / Plugs section.
Now the plugin works.

a sidenote: I simply opened the GUI, then closed it.

You’re joking! :) Haha. Well I suppose I should read the docs even on the demos. I just ignored all of that thinking it was only for the full licensed version. Thanks again - I’ll go and register tonight and see if its worth the cash.