[solved] UAD effect plugins are initially "disabled" when inse


Using renoise 3.1.0b4 x64 under windows 10 (not tested under 3.0.1 and before), when I insert a UAD plugin (v8.3) effect on a track, the plugin does nothing to the track (i.e, even if it’s displayed as enabled, the effect is bypassed).

But when I disable it manually, and then re-enable it, the plugin works as expected.

But having to do this every time I load a UAD plugin is pretty annoying.

For the record, I don’t have this problem with my other daws (Ableton Live 9/Reaper 5/Cubase Pro 8).

Is this bug already known (I can’t find any topic about it)?

And is there any trick to avoid this behavior (by modifying the plugin settings and/or the uad plugins preference panel parameters) ?

did you try to disable sandboxing / brigding?

Also try to disable “auto disable” feature


Jurek, you are right, disabling sandboxing is fixing the problem! Thank you!

For the record I tried various other settings in the uad panel and the renoise plugin parameters, but none of them was working. Disabling sandboxing was the way to go!