[Solved] Ubuntu 9.10 Rc Canidate Uninstall

Hey guys, I want to uninstall RC so I can get my final copy installed. I ran uninstall.sh for RC, then ran install.sh for final.
When I go to my Renoise menu item, it starts RC client. So how do I do a mega uninstall of RC so I can install the FINAL version ?


I paid for it, if that will make support come any faster. I currently can’t work on my music. Call me a bitch, a whiner, a douche bag, but I would like someone to address this issue.

As bantai said: Manually invoking “uninstall.sh” then “install.sh” should definitely do the trick, although “install.sh” should have worked too. Strange that it does not for you. Do you got any errors while trying to install?

If all fails, you always can launch Renoise directly from the downloaded folder without installing it.

Then, you can type renoise + in a console in order to check which versions are installed (or not) on your computer

Or : ls /usr/local/bin/renoise*

You might find this useful…

Everything works now guys. Maybe when I hit tab in console it autofilled …rc_reg instead of my intended …_reg. My fault for not paying attention, or perhaps it just wasn’t uninstalling correctly. Anyway, the problem is solved :D