[solved] VST plugin no longer works after a crash

The plugin “Bionic Delay” (32 bit VST) suddenly crashed in 64 bit version of Renoise 3.0.3.b6 and no longer works. I closed Renoise, started it again, Since the crash then an error message appears (see picture 1) if i try to load a saved project, where this plugin was used as send fx or if i start a new project and try to load the plugin into a channel’s fx chain (see picture 2).

6395 DLL.png

Rescanned VST folder and the problem is still here. Deleted and reinstalled the plugin, rescanned VST folder, still same problem. After rebooting Windows the problem is still there. All rescanning was also done with “rescan previously failed” option enabled, but still the plugin doesn’t work, but it is available in the effects plugins list. But if i start the stable version of Renoise 3.0.1, all works fine without issues.

My specs:

Windows 10 Professional 64 bit

AMD FX-8350 8.Core CPU

8GB Ram

Failed plugin name Bionic Delay 1.3 (32 bit version only) by Daniel Bosshard (The Interruptor)

EDIT: Deleted all “.tmp” files in the Resources folder and now it works again. Problem solved.