Soundspot - Hiku not working anymore


I was using the 3.2.1 since a moment and Hiku was working. Moved yesterday to last version, so 3.4.2 and it simply doesn’t work anymore.

I’ve tried in VST2, VST3… I’ve even reinstalled 3.2.1 and :"/

Anybody as experienced the same problem by chance ? a tip, solution eventually ?

Cheap but quite useful, I’ve even tried a trial version…no luck.

Cheers o/

So I’ve decided to erase my cache files and redo a scan, in fact, it’s not detected at all although it’s on the right directory(ies). It was previously on the list because I keep the cache files and reput them, as my VST are sorted…

So, as I bought another Soundspot Vst, I have another Vst to compare and the other one works, VST, VST2 or VST3…

I’ve tried to install Hiku several ways, several directories, several formats…my directories aren’t write protected.

I don’t get why it doesn’t work anymore !?

There’s a 10 days trial version in case somebody would be cool enough to test if it works at her/him.

Got a lot of Xrns that are mixed with it, wether on the tracks or the master and This f**** up all my mixes.