Soundtoys EchoBoy Jr. Plugin Not Recognised


(Gottrahmen) #1

I just installed EchoBoy Jr. from Soundtoys:http://www.soundtoys.com/product/echoboy-jr/ (windows 64 bit)

When I opened Renoise after installing, and it asks you to activate the plugin, I accidentally managed to open two instances of Renoise. I activated it, closed the extra instance and tried to open the plugin but got an error along the lines of “the plugin can’t be located”. When I closed and re-opened Renoise, the plugin didn’t show up at all. No errors or anything, it just isn’t there. It clearly recognised it the first time, so something must have gone wrong in the process.

At this point I’ve tried uninstalling, re-installing, manually removing the .dll file, rescanning, re-activating etc. many times, but it just doesn’t recognise the plugin at all. I tried it in Ableton and it shows up just fine, so it seems to be an issue with Renoise.

I own the rest of the Soundtoys 5 bundle too and they all work just fine, it’s installed in the same folder as the rest.

If anyone has any idea what the problem might be I’d really appreciate some help. :slight_smile:

Thanks!

Edit: Problem solved, nevermind! Just had to change the name of the .dll file.