stop renoise from stealing audio from firefox

when i have renoise open, sometimes i want to open a video at the same time to check some information…but the audio is either only renoise or only firefox. I have to close renoise and refresh the page to get audio

Are you on some form of Linux? Using Jack? Or Pulse? It’s been a while for me, but I had the same issue. As I recall this wasn’t specific to Renoise but I think there was a way to get all apps to use Jack (and not lock the audio device).

Same here in Linux.

Install cadence from kxstudio, enable the pulseaudio or alsa bridge, start jack.

This isn’t a renoise issue, but a problem with your sound driver setup.
Can’t help more without more info on which distro and sound driver you are using though.