Stuck on "Closing the application (closing MIDI subsystems)...."

Closing the application (closing MIDI subsystems)…

I have gotten stuck on this message many times when closing Renoise, usually after Renoise has been running more than a day. When i force shut it down and reopens Renoise i always get the message:

Failed to initialize ASIO driver (reason: can not found a device. Please connect the device.).
Please make sure the device is properly connected and that the driver is not used by another application.

To get it back to normal i have to restart my computer, then it’s all fine.

I run on a Roland Quad-Capture soundcard in Windows 10.
It could be that SubAddZynFX 32 bit vst is causing this, but then i would assume more people have experienced this?

Can’t you just unplug the audio interface and or delete the process from taskmanager instead of re-starting your pc ?

I can’t find any related processes running and i think i have tried reconnecting sound card before, but i’ll give it a try the next time it happens.